Changes

Jump to navigation Jump to search
14 bytes removed ,  10:44, 7 August 2015
Line 70: Line 70:     
|-
 
|-
| numpy || (version 0.9.6 or greater)
+
| numpy || version 0.9.6 or greater
 
|-
 
|-
| scipy || (version 0.4.8 or greater)
+
| scipy || version 0.4.8 or greater
 
|-
 
|-
| pyglet || (version 1.1.4, not version 1.2)
+
| pyglet || version 1.1.4, not version 1.2
 
|-
 
|-
| wxPython || (version 2.8.10 or 2.8.11, not 2.9)
+
| wxPython || version 2.8.10 or 2.8.11, not 2.9
 
|-
 
|-
| Python Imaging Library || (sudo easy_install PIL)
+
| Python Imaging Library || sudo easy_install PIL
 
|-
 
|-
| matplotlib || (for plotting and fast polygon routines)
+
| matplotlib || for plotting and fast polygon routines
 
|-
 
|-
| lxml || (needed for loading/saving builder experiment files)
+
| lxml || needed for loading/saving builder experiment files
 
|-
 
|-
 
| openpyxl || (for loading params from xlsx files)
 
| openpyxl || (for loading params from xlsx files)
733

edits

Navigation menu